Back to overview
Degraded
Users cannot login
Dec 31, 2022 at 12:19am UTC
Resolved
Dec 31, 2022 at 4:18am UTC
We identified the issue, Dashboard should be working now!
Affected services
Created
Dec 31, 2022 at 12:19am UTC
This is due to our new CORS Policy and we are actively working on getting it fixed and communicating to the backend.
Affected services