Back to overview
Downtime

Dashboard and Bots are Unavailable

Mar 01 at 08:23pm AEDT

Resolved
Mar 04 at 03:19pm AEDT

Website’s and bots are now all available.

We do have an issue where the website is only available at www.discordapplist.com not discordapplist.com an DNS fix is coming.

Updated
Mar 02 at 09:21pm AEDT

We ended up using backup servers for the bots. Don’t expect them to fast.

We are currently looking into better servers for a faster response time. The websites will be delayed even more.

Created
Mar 01 at 08:23pm AEDT

Bots and Dashboard are going through a server change.

Bots are expected to be running in 1-3 hours.

Dashboard is expected to come back in 1-2 days.