Back to overview
Downtime
Discord bot is offline.
Mar 16, 2024 at 6:10am UTC
Resolved
Mar 16, 2024 at 6:30am UTC
After continuous monitoring the service seems to be fine.
Affected services
Updated
Mar 16, 2024 at 6:13am UTC
Bot is now online again, we'll continue monitoring it's performance.
Affected services
Created
Mar 16, 2024 at 6:10am UTC
We're looking into it, and will let you know once it up again.
Affected services