Back to overview
Resolved

Backend maintenance

Jul 13, 2026 at 2:57am UTC  –  Jul 13, 2026 at 6:57am UTC
Affected services
Radio Backend

Resolved
Jul 13, 2026 at 6:57am UTC

Maintenance ended

Created
Jul 13, 2026 at 2:57am UTC

The backend will be unavailable during this time as we are going through backend upgrades. This could range between 1 to 3 hours.